Bobby Summa

Senior Member
Sep 7, 2022
990 Posts
753 Thanked
Age
47
Brighton UK
Website
soundcloud.app.goo.gl
Hi guys. I have a technical problem with a track and noticed there isn’t a thread where we can help each other with technical issues during music production. So on this thread we can assist each other with issues in the studio and if anyone does live performances then that too.

It could help fix very frustrating problems we all experience with music production. Sharing our knowledge, as everyone knows different things.
Let’s get that issue fixed that’s been bugging you for months!

Many thanks.

May the music flow with you 😌
 
Last edited:
  • Thanks
Reactions: Skylander

Bobby Summa

Senior Member
Sep 7, 2022
990 Posts
753 Thanked
Age
47
Brighton UK
Website
soundcloud.app.goo.gl
Whenever I play this track back within the daw and whenever I mixdown, a hi pitched loud ringing occurs. I have no idea why.
It doesn’t always start at the same time when playing my daw.

Here is the track I’m making which it occurs on at 1.07 and remains.

 
Last edited:

Archon

Gagi
TranceFix Crew
Jun 27, 2020
4,005 Posts
2,888 Thanked
I just saw the title of the thread when TranceFix was taking too long to load and I thought, goddamn, is the forum that bad that the technical issues are getting its own thread?!
 

nightslapper

Senior Member
Oct 5, 2023
696 Posts
437 Thanked
could be some automation issue or a glitchy plug-in

localize the track within the project that adds this ringing (solo mode should help) and then check all the plug-ins in its rack
 
  • Thanks
Reactions: Bobby Summa

Bobby Summa

Senior Member
Sep 7, 2022
990 Posts
753 Thanked
Age
47
Brighton UK
Website
soundcloud.app.goo.gl
could be some automation issue or a glitchy plug-in

localize the track within the project that adds this ringing (solo mode should help) and then check all the plug-ins in
I tried something like that but not fully I think.

You’ve made me realise a better way of doing it. Cheers.

Il report back when I next get in my studio and see if i fix it. Weirdly to me, the sound sounds like a really pure sinewave, if I could sample it I would. Infact I think ive thought of a way. . Will report back on that too
 
Last edited:

Archon

Gagi
TranceFix Crew
Jun 27, 2020
4,005 Posts
2,888 Thanked
Whenever I play this track back within the daw and whenever I mixdown, a hi pitched loud ringing occurs. I have no idea why.
It doesn’t always start at the same time when playing my daw.

Here is the track I’m making which it occurs on at 1.07 and remains.

Just say like we do in software development - it's not a bug, it's a feature! You're doing something nobody else is, you're creative! Problem solved.

Could be either an unpaid or badly cracked plugin, or there is a feedback loop somewhere. I think it's possible that a delay effect might be the problem here, I can vaguely remember it happening to me as well.
 
  • Thanks
Reactions: Bobby Summa

Bobby Summa

Senior Member
Sep 7, 2022
990 Posts
753 Thanked
Age
47
Brighton UK
Website
soundcloud.app.goo.gl
Solved the issue. Bill Gates was intercepting my Studio WIFI, targeting it with mind control frequencies! I got a mirror and reflected it back to him 😁.



As @nightslapper mentioned, it was just on a certain channel/track. But one I had hidden off screen. I had muted it too but somehow it leaked. The issue was a nasty high level of eq frequency which created a weird side effect. I think it was anyway. Either way. It’s stopped. I didn’t need that sound so deleted the channel / track. So all is good.
But really, @Archon i definitely admire your thought there with your creativity approach. .

Cheers all.
 
Last edited:

Bobby Summa

Senior Member
Sep 7, 2022
990 Posts
753 Thanked
Age
47
Brighton UK
Website
soundcloud.app.goo.gl
@Archon. I don’t use cracked plugins because of what can happen, heard so many horror stories, some pro i remember got stuffed live on stage as a cracked plugin / vst crashed everything. That don’t sound like much fun 🙈
 
Last edited:
  • Thanks
Reactions: Archon

facade1984

Member
Apr 27, 2021
213 Posts
290 Thanked
London, UK
Whenever I play this track back within the daw and whenever I mixdown, a hi pitched loud ringing occurs. I have no idea why.
It doesn’t always start at the same time when playing my daw.

Here is the track I’m making which it occurs on at 1.07 and remains.

glad you fixed it, my guess was gonna be something like too much feedback on a delay or reverb. like the sound of this, really nice warm use of space. reminds me of early 90's ibiza beach bar stuff
 
  • Thanks
Reactions: Bobby Summa