Home link in navigation points to wrong URL

Gagi

Archon
TranceFix Crew
Joined
Jun 27, 2020
Messages
625
Reaction score
288
Points
63
Location
Serbia
Thanks, I've just noticed this as well. We will take a look.
 

marcopm

New Member
Joined
Jul 11, 2020
Messages
38
Reaction score
17
Points
8
Website
www.marcopm.net
There are at the moment some issues with the forum breadcrumbs... wrong name/link/section/etc.
 

Gagi

Archon
TranceFix Crew
Joined
Jun 27, 2020
Messages
625
Reaction score
288
Points
63
Location
Serbia
There are at the moment some issues with the forum breadcrumbs... wrong name/link/section/etc.

Not sure I follow, everything seems to be working fine for me. Can you share an example?
 

marcopm

New Member
Joined
Jul 11, 2020
Messages
38
Reaction score
17
Points
8
Website
www.marcopm.net
Not sure I follow, everything seems to be working fine for me. Can you share an example?

Just to be sure I cleared my cookies, logged out and logged in and... everything is fine now. Strange :confused:
If it happens again I'll make a new post
 
  • Thanks
Reactions: Gagi

Gagi

Archon
TranceFix Crew
Joined
Jun 27, 2020
Messages
625
Reaction score
288
Points
63
Location
Serbia
Just to be sure I cleared my cookies, logged out and logged in and... everything is fine now. Strange :confused:
If it happens again I'll make a new post

Ok, thanks anyways. Could've been a temporary bug or something.
 

Spider-Vice

Member
Joined
Jul 13, 2020
Messages
118
Reaction score
61
Points
28
The only link I can see that still redirects to your test IP address is the one in Track of the Week, so that may need fixing too. :p




It does load up the correct site but maybe for consistency's sake...
 
  • Thanks
Reactions: Hensmon

Hensmon

Administrator
TranceFix Crew
Joined
Jun 27, 2020
Messages
533
Reaction score
267
Points
63
Location
UK
Thanks for pointing that out @Spider-Vice, we will be updating the ToTW this monday with a new one so will be fixed then
 
  • Thanks
Reactions: Spider-Vice